Background Jobs Processing Performance Degradation
Incident Report for Ease
Resolved
This incident has been resolved.
Posted Nov 28, 2023 - 13:33 PST
Monitoring
All systems are operating normally now and we'll continue to monitor.
Posted Nov 28, 2023 - 11:09 PST
Identified
We've identified the root cause and are working on the resolution.
Posted Nov 28, 2023 - 10:43 PST
Investigating
We're experiencing performance issues with background jobs processing. Tasks like email sending, forms generation and changes processing may be delayed until we are fully recovered.
Posted Nov 28, 2023 - 10:14 PST
This incident affected: Web Application.