Elevated Error Rate for Nayya Integration
Incident Report for Ease
Resolved
This incident has been resolved.
Posted May 01, 2024 - 15:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 09:44 PDT
Investigating
We are currently experiencing technical difficulties with the employee benefits guide provided via our Nayya integration. We are actively working on the issue and will post an update once we have more information.
Posted Apr 30, 2024 - 09:07 PDT
This incident affected: Web Application.